When sending an email receive a 504

When sending a batch of emails via EWS we receive a 504 response on the /send endpoint with the message:

The Exchange server is busy and cannot send the message right now. Please try again later.

 

Endpoint / Log: 

Causes

  •  504 can be used a throttle mechanism

Resolution

  • Slow down the rate at which you are sending emails

 

Resources:

Outbox

Updated

Was this article helpful?

0 out of 0 found this helpful

Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.