When trying to authenticate an icloud account with calendar scopes:
UserRecoverableConfigError('Unable to connect to caldav server. Please check the username is correct, and that you are using an app-specific password. https://support.apple.com/en-us/HT204397
Endpoint / Log:
- Upon authentication
Causes
- Strange Apple icloud behaviour, where the calendar doesn't update.
Resolution
- Do not delete the old value in the security screen, instead generate a new app-password with a different identifier (alias) - use this when authenticating.
Updated
Comments
0 comments
Please sign in to leave a comment.