Your customer is running into the following error when logging in with GoDaddy.
This error also is recurring in our logs referring back to the SMTP connection:
('We were unable to connect to your SMTP Server. Please ensure your settings are correct and that the server is accepting connections.',)
Causes
- SMTP is not enabled for this GoDaddy org.
Resolution
To ensure this is the case, guide your user through the following:
- Go to this website: https://www.gmass.co/smtp-test
- Fill out the fields appropriately
-
Confirm with the email admin the SMTP server and port settings if it is not the GoDaddy default (
smtpout.secureserver.net
: port465
) - If this fails and the email admin has confirmed the server settings, please ask them to check if SMTP authentication is enabled for the org:
Resources:
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