When sending an email you see the following in the API logs.
No categories found with "sent" role; using "sent" name instead.
Endpoint / Log:
- /send
Causes
- Nylas can not reconcile the sent email. Account likely has email.send scopes only.
- IMAP account with no Sent folder role defined
Resolution
- Expected behaviour, can be ignored if account only has email.send scope.
- If an IMAP account ensure that a folder has the Sent name associated with it. Why does my email appear in two folders in my IMAP acocunt?
Resources:
Updated
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