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No reschedule links in the booking confirmation emails.

Customers are not seeing the Reschedule links on their confirmation emails booked via Scheduler.

 

mceclip0.png

 

Cause:

  • This usually means the customer has enabled Group events, Nylas does not support rescheduling for the Group events.

 

Solution:

  • Using One on One meeting.

mceclip1.png

 

Resources

  • Meeting Types in Scheduler

Updated March 14, 2023 23:34

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