Mail service not enabled

If a Google account is not synchronizing items at all, you can look on the Nylas dashboard, under the Mailsync logs for the specific account if the following error appears:

Mail service not enabled

 

Cause

This happens when the account has the Gmail service turned off. This typically means that there is a Google account for this address, but not a mailbox. It is possible that the G Suite license is not enabled or paid for anymore.

 

Resolution

The user can ask their Google Workspace administrator to turn on the Gmail service for their account. If the email administrator has switched the email provider, the user will need to re-authenticate with the new email provider.

 

Resources

Turn Gmail on or off for users

 

 

Updated

Was this article helpful?

0 out of 0 found this helpful

Have more questions? Submit a request

Comments

0 comments

Article is closed for comments.