What versions of Exchange are supported?

We support all versions of Exchange from version 2.5 (released in 2002) to Exchange 2016. The Nylas APIs also connect to every other Microsoft email account type, including Office365, Outlook, and Hotmail.

Have more questions? Submit a request

Comments